Mine Sider understøtter ikke din browser. Du skal opgradere til en nyere.
Ikke-understøttet browser Bemærk! Fra februar 2020 understøttes Internet Explorer 11 (IE11) ikke længere pga. sikkerhedshensyn. Da Verisure gerne vil passe på dig, anbefaler vi, at du downloader en anden browser, fx Chrome, Firefox, Safari eller Edge.
Jeg forstår
Browseren understøttes ikke
Bemærk! Din browser eller dit styresystem understøtter ikke de seneste sikkerhedsprotokoller (fx TLS1.2 eller senere). Fra februar 2020 understøttes det ikke længere at logge ind på Mine Sider vha. gamle sikkerhedsprotokoller. Vi anbefaler derfor, at du opdaterer din browser til den seneste version, der understøtter TLS1.2-protokollen (eller nyere). Eksempler på understøttede browsere er Google Chrome, Mozilla Firefox, Apple Safari og Microsoft Edge.
Jeg forstår